Alemannia Fan-Forum WFB anschlusstor  

Zurück   Alemannia Fan-Forum WFB > Test > Test-Forum

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 29.10.2018, 13:35
Benutzerbild von webwolf
webwolf webwolf ist offline
Administrator
 
Registriert seit: 09.07.2007
Beiträge: 2.573
Abgegebene Danke: 67
Erhielt 776 Danke für 167 Beiträge
test 3

Thema erstellen mit Firefox


formatiert
__________________
Lieber abwarten als gar nichts tun.
Mit Zitat antworten
Werbung
  #2  
Alt 29.10.2018, 16:00
Benutzerbild von Niemand
Niemand Niemand ist offline
Foren-Ikone
 
Registriert seit: 22.11.2012
Beiträge: 4.648
Abgegebene Danke: 721
Erhielt 2.406 Danke für 1.152 Beiträge
Gelesene Beitraege tauchen bei mir immer noch eine Weile als ungelesen auf.
Ist das noch in Arbeit? (Oder spielen da ggf. Zeitzonen eine Rolle?)
__________________
Gesendet von meiner iZahnbürste
Mit Zitat antworten
  #3  
Alt 29.10.2018, 16:31
Benutzerbild von webwolf
webwolf webwolf ist offline
Administrator
 
Registriert seit: 09.07.2007
Beiträge: 2.573
Abgegebene Danke: 67
Erhielt 776 Danke für 167 Beiträge
Zitat:
Zitat von Niemand Beitrag anzeigen
Gelesene Beitraege tauchen bei mir immer noch eine Weile als ungelesen auf.
Ist das noch in Arbeit? (Oder spielen da ggf. Zeitzonen eine Rolle?)
Bei tapatalk oder im Forum. und was heißt eine Weile.

Ich konnte das noch nicht nachvollziehen. Hier im Testforum haben sich die Symbole geändert nach dem Aufrufen.
__________________
Lieber abwarten als gar nichts tun.
Mit Zitat antworten
  #4  
Alt 29.10.2018, 16:48
Benutzerbild von Niemand
Niemand Niemand ist offline
Foren-Ikone
 
Registriert seit: 22.11.2012
Beiträge: 4.648
Abgegebene Danke: 721
Erhielt 2.406 Danke für 1.152 Beiträge
Zitat:
Zitat von webwolf Beitrag anzeigen
Bei tapatalk oder im Forum. und was heißt eine Weile.

Ich konnte das noch nicht nachvollziehen. Hier im Testforum haben sich die Symbole geändert nach dem Aufrufen.

Nicht Tapatalk... konventioneller Forumszugang via Browser (Firefox).
"Die Weile" hab ich noch nicht im Detail gemessen.


Zuvor war es so:
Man sieht "Neue Beitraege: 5", die entsprechenden Threads sind fett markiert.
Man schaut sich alle neuen Beitraege an, danach geht's zurueck zur Hauptansicht (via "Portal"-Link) => "Neue Beitraege: 0"


Jetzt:
Ich sehe "Neue Beitraege: 5", die entsprechenden Threads sind fett markiert.
Ich schau mir alle neuen Beitraege an, danach zurueck zur Hauptansicht (via "Portal"-Link)
"Neue Beitraege: 5" und die Threads sind nach wie vor fett hervorgehoben.
Irgendwann (Minuten? Evtl. eine Stunde??? Jedenfalls eine hoehere Groessenordnung als Sekunden.) stellt sich dann das Normalverhalten ein und die gelesenen Beitraege werden in der Tat als gelesen behandelt.


(Edit: "Irgendwann" > 30 Minuten)
__________________
Gesendet von meiner iZahnbürste

Geändert von Niemand (29.10.2018 um 17:29 Uhr)
Mit Zitat antworten
  #5  
Alt 29.10.2018, 17:33
Benutzerbild von webwolf
webwolf webwolf ist offline
Administrator
 
Registriert seit: 09.07.2007
Beiträge: 2.573
Abgegebene Danke: 67
Erhielt 776 Danke für 167 Beiträge
OK - ich sehe es. Im Forum gibt es das "Problem" nicht. Also unter neue Beiträge müsste der auch bei dir weg sein. Gilt wohl "nur" für die Portalseite, die ja auf das Forum nur aufgesetzt ist. Muss ich mal weiterschauen ob ich in der Lage bin da etwas im Code zu finden.
__________________
Lieber abwarten als gar nichts tun.
Mit Zitat antworten
  #6  
Alt 29.10.2018, 21:03
Benutzerbild von Niemand
Niemand Niemand ist offline
Foren-Ikone
 
Registriert seit: 22.11.2012
Beiträge: 4.648
Abgegebene Danke: 721
Erhielt 2.406 Danke für 1.152 Beiträge
Ich sehe eine kleine Aenderung.
Nach Lesen von neuen Beitraegen sind die Threads jetzt nicht mehr fett markiert. Aber die Zahl hinter "Neue Beitraege" ist dennoch im "Nicht-Null"-Status:
https://i.postimg.cc/W1gRztft/Forum-Portal.png
__________________
Gesendet von meiner iZahnbürste
Mit Zitat antworten
  #7  
Alt 30.10.2018, 12:13
Benutzerbild von Wolfgang
Wolfgang Wolfgang ist offline
Veteran
 
Registriert seit: 31.07.2007
Beiträge: 1.868
Abgegebene Danke: 215
Erhielt 1.401 Danke für 395 Beiträge
Zitat:
Zitat von Niemand Beitrag anzeigen
Ich sehe eine kleine Aenderung.
Nach Lesen von neuen Beitraegen sind die Threads jetzt nicht mehr fett markiert. Aber die Zahl hinter "Neue Beitraege" ist dennoch im "Nicht-Null"-Status:
https://i.postimg.cc/W1gRztft/Forum-Portal.png
Ja, kann ich nachvollziehen. Ich muss aber zugeben, dass ich da jahrelang überhaupt nicht darauf geachtet habe, weil ich immer über "neue Beiträge" gegangen bin.

Im Moment gibt es nur einen "Trick". Auf den Link klicken, dann kommt die Meldung, dass es gar keine neuen Beiträge gibt. Und wenn man dann unter nützliche Links alle Foren als gelesen markiert, ist die Zahl der neuen Beiträge auch wieder auf Null.

Wie das nur durch das Lesen funktioniert muss ich noch rausfinden. Scheint aber im Moment nur noch der einzige Fehler im System zu sein.
__________________
Leute, die zu nichts fähig sind, sind zu allem fähig.
(John Steinbeck, USA - Nobelpreisträger für Literatur 1962)
Mit Zitat antworten
  #8  
Alt 30.10.2018, 14:17
Benutzerbild von Oche_Alaaf_1958
Oche_Alaaf_1958 Oche_Alaaf_1958 ist offline
Foren-Legende
 
Registriert seit: 01.08.2007
Beiträge: 8.311
Abgegebene Danke: 2.471
Erhielt 4.667 Danke für 1.744 Beiträge
Zitat:
Zitat von Wolfgang Beitrag anzeigen
Ja, kann ich nachvollziehen. Ich muss aber zugeben, dass ich da jahrelang überhaupt nicht darauf geachtet habe, weil ich immer über "neue Beiträge" gegangen bin.

Im Moment gibt es nur einen "Trick". Auf den Link klicken, dann kommt die Meldung, dass es gar keine neuen Beiträge gibt. Und wenn man dann unter nützliche Links alle Foren als gelesen markiert, ist die Zahl der neuen Beiträge auch wieder auf Null.

Wie das nur durch das Lesen funktioniert muss ich noch rausfinden. Scheint aber im Moment nur noch der einzige Fehler im System zu sein.

Bis auf besagtes Problem mit der Anzeige neuer Beiträge funzt Firefox wieder. Danke dafür!
__________________
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Oche_Alaaf_1958 für den nützlichen Beitrag:
Wolfgang (30.10.2018)
Antwort

Werbung


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:25 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
2007 - 2018 aachen arena
Impressum

Werbung